Atlassian have released a fix for their incident, and Approvals for Confluence Cloud is now fully operational again.
Posted Sep 12, 2025 - 12:13 UTC
Monitoring
We have deployed a workaround which ensures that customers are able to action existing page approvals. Unfortunately the Atlassian outage means that we cannot retrieve permissions which are set at the space level to define who can create and edit page approvals. Due to this, we have blocked access to creating and editing page approvals where they cannot be determined. We will continue to monitor the Atlassian incident and update as appropriate.
Posted Sep 12, 2025 - 10:55 UTC
Update
We have identified a workaround to allow existing page approvals to be used as expected. We are currently testing this workaround and will update when it has been verified and deployed.
Posted Sep 12, 2025 - 10:27 UTC
Identified
There is an incident with Atlassian, https://developer.status.atlassian.com/, which is impacting our ability to load the Page Approval byline. We are investigating a workaround to this incident with Atlassian to see how we can get our page approvals loading.
Posted Sep 12, 2025 - 09:07 UTC
This incident affected: Approvals for Confluence (Core App).