Pulse for Jira Free - Mitigation
Incident Report for AppFox Cloud Status
Resolved
We have applied a temporary mitigation while we work to resolve the issue.
Posted Nov 18, 2020 - 17:30 UTC
Investigating
We are currently investigating an large amount of traffic to Pulse for Jira.
This is causing a degradation of performance for the App which we are investigating.
Posted Nov 18, 2020 - 16:37 UTC
This incident affected: Pulse for Jira.