Issue with Approvals for Confluence Cloud core functionality

Incident Report for AppFox

Resolved

The incident is resolved, and Approvals for Confluence Cloud is functioning as expected
Posted Sep 10, 2025 - 15:08 UTC

Monitoring

We have deployed a fix to production which has fixed the issue. We are monitoring the issue.
Posted Sep 10, 2025 - 14:09 UTC

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 14:08 UTC

Investigating

We are investigating the cause of this issue, and are working on a fix which will be deployed shortly
Posted Sep 10, 2025 - 13:28 UTC
This incident affected: Approvals for Confluence (Core App).