Workflows for Confluence Cloud: Critical Incident
Incident Report for AppFox
Resolved
This incident has been resolved.
Posted May 12, 2023 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2023 - 17:52 UTC
This incident affected: Workflows for Confluence (Core App, Automation, Commenting, Email Notifications, Auto-Assign, Expiry Scheduler).