Intermittent Issues with Workflow Auto-Assign
Incident Report for AppFox Cloud Status
Resolved
Resolved - We identified an issue where automatic assignment of workflows to Confluence pages wasn't working . This has now been resolved and a fix has been released on 30/03/2021. This was due to the time it takes before a page appears in the CQL index. Going forwards, we plan on making it such that the workflow applies instantly and doesn't rely on the CQL Index
Posted Mar 30, 2021 - 16:23 UTC
Identified
We are now implementing a fix to the auto-assign issue and will be releasing a resolution in the coming days. Please subscribe to updates to be notified when the fix is in place.
Posted Mar 25, 2021 - 14:00 UTC
Update
We have identified the logic causing the problem and are investigating the changes required.
Posted Mar 19, 2021 - 11:40 UTC
Investigating
We're currently investigating an issue where automatic assignment of workflows to Confluence pages is not working in all cases.
Posted Mar 16, 2021 - 11:00 UTC
This incident affected: Workflows for Confluence (Auto-Assign).