On Wed 28th Jan, 19:20 UTC, Atlassian marked the incident as resolved. They explained that "On January 28, 2026, some customers may have experienced Forge function invocation availability disruption. The issue has now been resolved, and the service is operating normally for all affected customers."
Posted Jan 29, 2026 - 09:02 UTC
Monitoring
Atlassian have implemented a fix, and we are monitoring any further impacts.
Posted Jan 28, 2026 - 19:04 UTC
Update
Atlassian have acknowledged the incident, and are providing updates on the developer status page here: https://developer.status.atlassian.com/ We are continuing to work with them and are monitoring the situation.
Posted Jan 28, 2026 - 18:51 UTC
Investigating
We are aware of an incident affecting all our apps, as well as apps from other vendors, which appears to be linked to Forge functions not working as expected on the Atlassian side. The issue has been reported to Atlassian, and we are waiting for a response.
Posted Jan 28, 2026 - 17:10 UTC
This incident affected: Approvals for Confluence (Core App), Compliance for Confluence (Core App), Optimizer for Jira (Core App), and Workflows for Confluence (Core App).