Incorrect approval dates for ad hoc approvers may appear in Workflows for Confluence

Incident Report for AppFox

Resolved

We have verified that the issue is correctly resolved.
Posted Jul 14, 2025 - 14:26 UTC

Monitoring

We have fixed the root cause of the issue, and we are monitoring the situation.
Posted Jul 14, 2025 - 14:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 14, 2025 - 10:49 UTC

Identified

We have identified an issue affecting Workflows for Confluence, linked to the incorrect date of approvals from ad hoc approvers to appear to users. Our engineering team is working on a fix, which will be applied as soon as possible.
Posted Jul 14, 2025 - 10:45 UTC
This incident affected: Approvals for Confluence (Core App) and Workflows for Confluence (Core App).