Workflow Expiry Issues
Incident Report for AppFox Cloud Status
Resolved
Resolved - We identified an issue where the page expirations (on date) were not working as intended. This has now been resolved and a fix has been released on 16/03/2021. Any pages that should have expired will now have updated correctly. We apologise for any inconvenience this has caused.
Posted Mar 16, 2021 - 15:09 UTC
Update
We have determined the cause of the issue and implemented a patch.
The patch will be deployed to all customers at 10.00 GMT tomorrow (16 March).
Posted Mar 15, 2021 - 20:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 09:01 UTC
Investigating
We're investigating an issue with the approval expiry functionality for Workflows. We'll update this ticket once we have more information.
Posted Mar 12, 2021 - 11:20 UTC
This incident affected: Workflows for Confluence (Core App).