Network Outage
Incident Report for AppFox Cloud Status
Resolved
All Cloud Apps are now back online.
Posted Sep 17, 2018 - 12:24 UTC
Investigating
We are experiencing a network outage which affects all Cloud App customers.
Posted Sep 17, 2018 - 12:00 UTC
This incident affected: Votes for Confluence (Core App), Compliance for Confluence (Core App), Approvals for Confluence (Core App), and Optimizer for Jira (Core App).