Pulse for Jira Free - Outage

Incident Report for AppFox

Resolved

This incident has been resolved.
Posted Jan 20, 2021 - 15:51 UTC

Monitoring

We are continuing to monitor
Posted Jan 20, 2021 - 14:06 UTC

Update

We are continuing to monitor
Posted Jan 20, 2021 - 14:05 UTC

Update

We've deployed additional monitoring to ensure continued operation.
Posted Jan 20, 2021 - 14:04 UTC

Update

The issue was resolved.
Additional monitoring has been put in place to ensure the service is running as expected.
Posted Jan 20, 2021 - 10:45 UTC

Investigating

Some requests for Pulse for Jira Free are currently failing.
We're currently investigating the cause of failure.
Posted Jan 20, 2021 - 09:59 UTC