Workflows for Confluence Cloud: Critical Incident
Incident Report for AppFox
Resolved
This incident has been resolved.
Posted May 12, 2023 - 16:17 UTC
Investigating
We are actively investigating this issue.
Posted May 12, 2023 - 15:54 UTC
This incident affected: Workflows for Confluence (Core App).