Issues with approvals in Section Approval macros

Incident Report for AppFox

Resolved

We are resolving the incident as we have reviewed the severity of the issues reported. We currently believe that the unexpected behaviors reported are the result of independent issues which we will triage, investigate and resolve as part of our standard defect process. If you are affected by an issue with section approvals, please report a bug through our Service Desk: https://appfox.atlassian.net/servicedesk/customer/portal/3
Posted Jul 18, 2025 - 16:53 UTC

Investigating

We are aware of issues with recording approvals in our Section Approvals macros, and our engineering team is investigating the situation.
Posted Jul 18, 2025 - 11:43 UTC
This incident affected: Approvals for Confluence (Core App).