Approval Quorum Issue

Incident Report for AppFox

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 14:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2026 - 11:43 UTC

Update

A fix is in the process of being deployed. If you are affected by this issue, you can click the Sync button on the workflow to trigger the transition.
Posted Jan 07, 2026 - 11:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2026 - 11:11 UTC

Investigating

We are currently investigating an issue with Approval stages not transitioning correctly despite meeting the configured quorum requirements.
Posted Jan 07, 2026 - 10:42 UTC
This incident affected: Workflows for Confluence (Core App).