Pulse for Jira - Database Maintenance
Incident Report for AppFox Cloud Status
Resolved
It was offline for 30 minutes
Posted Oct 01, 2020 - 11:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 11:23 UTC
Investigating
We are currently investigating an increased number of database sessions
Posted Oct 01, 2020 - 10:48 UTC