Approvals for Confluence Cloud: Critical Incident
Incident Report for AppFox
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:01 UTC
Investigating
We are aware of a critical incident with Approvals Cloud and it has caused downtime with the application. We are investigating the cause for this and will release a fix as soon as possible. This is our highest priority.
Posted Jan 06, 2023 - 12:20 UTC
This incident affected: Approvals for Confluence (Core App).