Issues with the token functionality for Workflows for Confluence

Incident Report for AppFox

Resolved

The root cause has been resolved.
Posted Jul 10, 2025 - 11:32 UTC

Monitoring

Our engineering team has now resolved the issue reported by some customers, and we are working on a fix for the underlying root cause.
Posted Jul 10, 2025 - 10:21 UTC

Identified

We are aware of an issue with the token functionality for Workflows for Confluence. Our engineering team is working to resolve the issue as a matter of priority.
Posted Jul 10, 2025 - 10:07 UTC
This incident affected: Workflows for Confluence (Core App).