Compliance for Confluence Cloud may be affected by degraded performance

Incident Report for AppFox

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 12:19 UTC

Update

We are continuing to investigate this issue.
Posted Nov 17, 2023 - 12:19 UTC

Investigating

Compliance for Confluence Cloud may be affected by deprecated performance
Posted Nov 17, 2023 - 11:40 UTC
This incident affected: Compliance for Confluence (Core App, Workers).