Approvals for Confluence Cloud - Loading Issues
Incident Report for AppFox Cloud Status
Resolved
This incident has now been resolved and Approvals for Confluence is working as intended.
Posted Jul 09, 2021 - 15:52 UTC
Monitoring
There was an issue with Approvals for Confluence where certain features were taking too long to load. We have released a fix and will continue to monitor the situation.
Posted Jul 09, 2021 - 10:49 UTC
This incident affected: Approvals for Confluence (Core App).