Intermittent Issues with Viewing/Editing Comments
Incident Report for AppFox Cloud Status
Resolved
Resolved - We identified an issue where some users were not able to view/add comments. This has now been resolved and a fix has been released on 23/03/2021. Going forwards, the comment functionality should be working as expected. We apologise for any inconvenience this has caused.
Posted Mar 23, 2021 - 17:44 UTC
Identified
We have determined the cause of the issue and implemented a patch.
The patch will be deployed to all customers at 5.30 GMT today (23rd March).
Posted Mar 23, 2021 - 12:38 UTC
Investigating
We're currently investigating an issues where adding/viewing comments for a page is not working as intended.
Posted Mar 17, 2021 - 13:00 UTC
This incident affected: Workflows for Confluence (Commenting).