Cloud Apps Unavailable
Incident Report for AppFox Cloud Status
Resolved
Our apps are now running normally. The downtime lasted for 45 minutes, we're sorry for any inconvenience caused.
Posted Aug 25, 2020 - 10:18 UTC
Identified
We have identified an issue with our hosting provider, AWS. This is causing a major outage across our Apps.
Posted Aug 25, 2020 - 10:01 UTC
Investigating
We're aware of an issue affecting our Cloud Apps, we're currently investigating this and will update when we have a solution.
Posted Aug 25, 2020 - 09:46 UTC
This incident affected: Workflows for Confluence (Core App), Compliance for Confluence (Core App), Optimizer for Jira (Core App), Approvals for Confluence (Core App), Votes for Confluence (Core App), Confluence Cloud (Confluence Administration, Confluence View Content, Confluence Create and Edit, Confluence Authentication and User Management), Trello Power-Ups (Approvals for Trello, Matrix for Trello, View Tracker for Trello), AWS (EC2, ELB, ElastiCache, Lambda, RDS, SES), and Jira Cloud (Jira Core Administration, Jira Core Create and edit, Jira Core Viewing content, Jira Core Authentication and User Management).