Scheduled Triggers not working for Atlassian Forge apps

Incident Report for AppFox

Resolved

Atlassian notify that their "engineering team identified the root cause and performed a rollback deployment to resolve the issue."
Posted Feb 06, 2026 - 11:59 UTC

Identified

Atlassian has updated their incident stating that "The issue is suspected to be related to a recent change that was deployed. The team is currently rolling back the changes."
Posted Feb 06, 2026 - 10:41 UTC

Investigating

Atlassian are investigating an incident with Scheduled Triggers not working for Forge apps (see https://developer.status.atlassian.com/incidents/rlrntm2fw82b).

The functionality of Compliance for Confluence Cloud may be affected as a result.
Posted Feb 06, 2026 - 10:19 UTC
This incident affected: Compliance for Confluence (Core App).