App Outage
Incident Report for AppFox
Resolved
Apps are now online
Posted Feb 21, 2022 - 21:51 UTC
Identified
We are currently investigating an outage affecting our cloud applications.
Posted Feb 21, 2022 - 20:30 UTC
This incident affected: Approvals for Confluence (Core App), Compliance for Confluence (Core App), Optimizer for Jira (Core App), Votes for Confluence (Core App), and Workflows for Confluence (Core App).