Workflows Cloud: Minor Loss of Functionality - Intermittent
Incident Report for AppFox
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 16:18 UTC
Investigating
We are aware of a minor incident with Workflows Cloud whereby the view workflow functionality is intermittently unavailable. We are actively investigating this issue and aim to have it resolved shortly.
Posted Jan 10, 2023 - 16:17 UTC
This incident affected: Workflows for Confluence (Core App).